Missing Resources for Dispatches

Comments

1 comment

  • Official comment
    Bob Argyle

    Hi Melanie,

    Sorry for the inconvenience. If you go to the User account - make sure the Resource box is checked - select the persons name from the Resource Link selection drop down - select Resource User group - and save user setting should fix the issue. I fixed Jamie Martinez so you can look at it as an example. Let us know if you have further questions.

    -Bob

    Originally answered Oct 17, 2014 at 11:21 am

    Comment actions Permalink

Please sign in to leave a comment.